Duane Brown

Which .NET Framework does AutoCAD Need?

AutoCAD 2007/AutoCAD LT 2007 requires .NET Framework 2.0
AutoCAD 2008/AutoCAD LT 2008 requires .NET Framework 2.0
AutoCAD 2009/AutoCAD LT 2009 requires .NET Framework 3.0
AutoCAD 2010/AutoCAD LT 2010 requires .NET Framework 3.5 Service Pack 1
AutoCAD 2011/AutoCAD LT 2011 requires .NET Framework 3.5 Service Pack 1
AutoCAD 2012/AutoCAD LT 2012 requires .NET Framework 4.0
AutoCAD 2013/AutoCAD LT 2013 requires .NET Framework 4.0 Service Pack 1
AutoCAD 2014/AutoCAD LT 2014 requires .NET Framework 4.5

Did you like this? Share it:

Leave a Reply

Switch to our mobile site